very nice rewrite


Heiya John, I agree that this page should be worked on. It should be easier to grasp what it is all about. I am however not so sure about renaming this to predicate though I understand your point, at least I think I do. :) Cheers

01:08, 8 February 2014

I think a more appropriate title would be "Help:Inverse queries" and the page should be listed in the menu under "Inline queries" (rather than "Properties", as it is now).

00:27, 13 June 2014

agreed - who/how should this kind of change be made?

03:04, 13 June 2014

I am not absolutely sure since properties are being worked on within an query. I think this naming was introduced by the devs, so having their opinion on this will be nice, too.

10:22, 13 June 2014